HorsepowerJunkies.com Forums
 
 

 

Advertisement

 


Go Back   HorsepowerJunkies.com Forums > HPJ Platinum Supporters > Fastlane Motorsports

Please visit our local sponsor:

Sponsor

 

Please visit our local sponsor:

Sponsor


Reply
 
Thread Tools Display Modes
Old 06-27-2015, 09:12 PM   #26
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Ran into a couple issues dropping it in today,
1) we lost power last night and didn't get it back until 5:30pm, so I got a late start
2) the motor mount bolts were too long. I couldn't cut them down without power to fill the compressor
3) The AC compressor bolts aren't going into the block like they should....they almost seem to be the wrong thread pitch . I might try to chase the threads and see if that fixes the issue
4) I have the wrong lower intake manifold gaskets (DOH!!)


















Last edited by Waterstradt; 06-27-2015 at 09:16 PM..
Waterstradt is offline   Reply With Quote
Old 06-27-2015, 09:30 PM   #27
TTSALEEN
Hot Rod em all
 
TTSALEEN's Avatar
 
Join Date: Feb 2004
Location: US
Posts: 7,713
TTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this place
Looks sexy as hell!
TTSALEEN is offline   Reply With Quote
Old 06-28-2015, 08:32 AM   #28
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by TTSALEEN View Post
Looks sexy as hell!
Thanks!

My harness was a bit beat up and looking worn so I picked up a brand new Mach 1 harness and put that in this morning. Unfortunately, I have intake manifold gaskets that are for a 99-04 with Trickflow heads so I'm dead in the water for a few days while I wait on the correct intake gaskets to show up. I guess I could work on wiring up the boost controller.

Waterstradt is offline   Reply With Quote
Old 07-28-2015, 04:28 AM   #29
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Slowly making progress, I still have the following items to finish up;
1) Finish up the t-bolt clamps
2) Mount the fuel regulator
3) Run lines from regulator to the rails
4) Finish up the boost/vac reference lines

After that the following items remain;
1) Get the tranny back from being refreshed
2) Mount up the hotside piping (can't do that without the tranny in place)
3) Bolt up the 3" catback
4) Put oil in
5) startup/coolant burp
6) Verify oil restrictor flow for the turbos
7) break-in (300-500 miles)
8) take it to Fastlane and let it rip!


Waterstradt is offline   Reply With Quote
Old 08-01-2015, 12:23 AM   #30
97svtsnake
Registered User
 
Join Date: Feb 2005
Posts: 21
97svtsnake is lucky they haven't been hit with the ban stick97svtsnake is lucky they haven't been hit with the ban stick
i see you're using the factory iron logs in your kit. I'm curious to see how they will or won't effect the power of your combo. I also have thought about using them in my car build also. Anyway that's a Very clean car and install you're doing keep up the good work I love watching these kind of builds.
__________________
97 PG Cbr Mach1 engine swap 4.56,T/A cover,FMC Alm Driveshaft,Orange blast p/p mach1 intake,bbk lts w/hpipe
12.7 @112 on BF KDs 30psi 1.8 60ft
67 SS Z28 375/327/at
66 SS II L79 327/4sp(Sold)BigBig Mistake
99 Bmw 528i
94 300zx TT
06 Mark LT
97svtsnake is offline   Reply With Quote
Old 08-01-2015, 05:35 AM   #31
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by 97svtsnake View Post
i see you're using the factory iron logs in your kit. I'm curious to see how they will or won't effect the power of your combo. I also have thought about using them in my car build also. Anyway that's a Very clean car and install you're doing keep up the good work I love watching these kind of builds.
Shouldn't be detriment to the power. I know of several guys making 1000+ using the stock logs. These ones have been ported and ceramic coated so hopefully that will give me a slight advantage.
Waterstradt is offline   Reply With Quote
Old 08-03-2015, 11:27 AM   #32
97svtsnake
Registered User
 
Join Date: Feb 2005
Posts: 21
97svtsnake is lucky they haven't been hit with the ban stick97svtsnake is lucky they haven't been hit with the ban stick
sweet I wanted to go that route myself
__________________
97 PG Cbr Mach1 engine swap 4.56,T/A cover,FMC Alm Driveshaft,Orange blast p/p mach1 intake,bbk lts w/hpipe
12.7 @112 on BF KDs 30psi 1.8 60ft
67 SS Z28 375/327/at
66 SS II L79 327/4sp(Sold)BigBig Mistake
99 Bmw 528i
94 300zx TT
06 Mark LT
97svtsnake is offline   Reply With Quote
Old 08-17-2015, 06:36 PM   #33
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Making progress slowly but surely.

Engine is in and all buttoned up. I did find that the oil filter relocation kit I had won't fit with all the turbo piping so I need to delete the oil cooler that is stock on the 4V engines and replace it with the 2V oil filter adapter. I just need to find one as they seem to be a rare breed. Maybe Ryan can chime in? I'm hoping Fastlane has one of these oil filter adapters on one of the parts cars they have at the shop.



I got the 3" catback mounted up to the turbo down pipes, at least the underside looks good...
Waterstradt is offline   Reply With Quote
Old 08-18-2015, 04:19 AM   #34
Mr. E
Registered User
 
Mr. E's Avatar
 
Join Date: Dec 2010
Location: Wake Forest NC
Posts: 1,699
Mr. E best poster evAr!!!!!!111Mr. E best poster evAr!!!!!!111Mr. E best poster evAr!!!!!!111Mr. E best poster evAr!!!!!!111
I believe moroso makes an oil filter engine adapter.
__________________
Mr. E is offline   Reply With Quote
Old 08-18-2015, 04:53 AM   #35
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by Mr. E View Post
I believe moroso makes an oil filter engine adapter.
Thanks, I'll look into it. I'm going to give the MM oil filter relocation one more look over with fresh eyes tonight and see if I can come up with anything.

Last edited by Waterstradt; 09-11-2015 at 06:48 PM..
Waterstradt is offline   Reply With Quote
Old 08-18-2015, 05:58 AM   #36
Mr. E
Registered User
 
Mr. E's Avatar
 
Join Date: Dec 2010
Location: Wake Forest NC
Posts: 1,699
Mr. E best poster evAr!!!!!!111Mr. E best poster evAr!!!!!!111Mr. E best poster evAr!!!!!!111Mr. E best poster evAr!!!!!!111
I have a mark 8 engine adapter if you want to delete the oil cooler & give that a shot. Just lmk
__________________
Mr. E is offline   Reply With Quote
Old 08-18-2015, 07:08 AM   #37
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by Mr. E View Post
I have a mark 8 engine adapter if you want to delete the oil cooler & give that a shot. Just lmk
That would be great! How much do you want for it? I'll let you know tonight after I give the relocation another shot.

Jason
Waterstradt is offline   Reply With Quote
Old 08-18-2015, 08:34 PM   #38
OLDSCHOOL
A Family Tradition
 
OLDSCHOOL's Avatar
 
Join Date: Aug 2005
Location: Fastlane Motorsports
Posts: 608
OLDSCHOOL might have posted something useful at one timeOLDSCHOOL might have posted something useful at one time
Jason I have plenty of the 2v ones if you need one.
just let me know.

thanks Mel
__________________
" Stress is the confusion created when ones mind overrides the body's basic desire to kick the crap out of some jackass who desperately needs it."
OLDSCHOOL is offline   Reply With Quote
Old 08-19-2015, 04:35 AM   #39
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by OLDSCHOOL View Post
Jason I have plenty of the 2v ones if you need one.
just let me know.

thanks Mel
I spent about 4 hours trying to make that oil filter relocation kit work, there just isn't any good place to mount it that I feel comfortable with, I give up. I'm heading out of town this morning for work but I'll be by next week to pick a 2V piece up. Thanks, Mel!
Waterstradt is offline   Reply With Quote
Old 08-24-2015, 04:21 PM   #40
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Well, I started up the C.A.B. and it runs like a sewing machine.

What's C.A.B.??? Cranky Ass Bitch! This car has been the biggest pain to get fired up but now it is up and running and it sounds great. I have a bunch of loose ends that I need to tie up before I put any break-in miles on it but I'm hoping to have it on the road within 2 weeks.

Then it is time to let it rip on Fastlane's dyno

Last edited by Waterstradt; 05-19-2016 at 07:33 PM..
Waterstradt is offline   Reply With Quote
Old 08-28-2015, 05:06 AM   #41
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Update:

Measured cold start flow rate and in 60 seconds with the 0.030 restrictors, driver side put out almost 8oz of oil and the passenger side put out a whopping 0.5oz of oil.

Pulled the oil feed lines and observed some debris clogging up the restrictors.


Ran some additional tests once the restrictors were cleared of the debris, both sides flow 8oz of oil in 30 seconds at cold start. I think the recommended flow rate is 8-10oz in 30 seconds but I believe the flow rate would increase as the car comes up to temp and the oil becomes less viscous.

The oil has a fuel smell to it, probably partly due to it being a new engine and getting blow-by as well as having a super rich start up tune. I'll have to get the tune tweaked and put some fresh oil. I'll probably test the oil flow rate at the turbos at least 1-2 more times before I am comfortable that no additional debris is being caught up in the restrictors.

Next up is to set the front and rear ride heights (MM coil overs up front and MM adjustable control arms in back). The good news is that this is the first time the car has been on the ground in over a year and a half!!



The tune is scheduled for 18Sept at Fastlane, hoping I can get some miles on it to break this thing before then.
Waterstradt is offline   Reply With Quote
Old 08-28-2015, 06:38 AM   #42
TTSALEEN
Hot Rod em all
 
TTSALEEN's Avatar
 
Join Date: Feb 2004
Location: US
Posts: 7,713
TTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this place
Looks good Jason.
How long before you plan to sell it?
You know I love RED and those Chrome Saleen wheels are calling my name!! LOL!
TTSALEEN is offline   Reply With Quote
Old 08-28-2015, 06:43 AM   #43
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by TTSALEEN View Post
Looks good Jason.
How long before you plan to sell it?
You know I love RED and those Chrome Saleen wheels are calling my name!! LOL!

If I don't stop spending money on it my wife will probably sell it to you while I'm at work.
Waterstradt is offline   Reply With Quote
Old 08-28-2015, 09:28 AM   #44
TTSALEEN
Hot Rod em all
 
TTSALEEN's Avatar
 
Join Date: Feb 2004
Location: US
Posts: 7,713
TTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this placeTTSALEEN is without a doubt too mature for this place
Quote:
Originally Posted by waterstradt View Post
if i don't stop spending money on it my wife will probably sell it to you while i'm at work.
L o L!!
TTSALEEN is offline   Reply With Quote
Old 09-11-2015, 06:42 PM   #45
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
I've been slacking lately, been out of town a lot with work.

Here's a startup vid.

Waterstradt is offline   Reply With Quote
Old 09-12-2015, 07:19 AM   #46
Blk Death
Speed of dumb
 
Blk Death's Avatar
 
Join Date: Oct 2003
Location: McLeansville
Posts: 5,400
Blk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this place
Quote:
Originally Posted by Waterstradt View Post
Update:

Measured cold start flow rate and in 60 seconds with the 0.030 restrictors, driver side put out almost 8oz of oil and the passenger side put out a whopping 0.5oz of oil.

Pulled the oil feed lines and observed some debris clogging up the restrictors.


Ran some additional tests once the restrictors were cleared of the debris, both sides flow 8oz of oil in 30 seconds at cold start. I think the recommended flow rate is 8-10oz in 30 seconds but I believe the flow rate would increase as the car comes up to temp and the oil becomes less viscous.

The oil has a fuel smell to it, probably partly due to it being a new engine and getting blow-by as well as having a super rich start up tune. I'll have to get the tune tweaked and put some fresh oil. I'll probably test the oil flow rate at the turbos at least 1-2 more times before I am comfortable that no additional debris is being caught up in the restrictors.



The tune is scheduled for 18Sept at Fastlane, hoping I can get some miles on it to break this thing before then.
Get the tune tweaked sooner rather than later, you wash those rings down enough with fuel on break in, and your gonna have major blow-by issues until you rebuild it.
__________________
"I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes, if you fuck with me, I'll kill you all"

General James Mattis
Blk Death is offline   Reply With Quote
Old 09-12-2015, 06:23 PM   #47
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by Blk Death View Post
Get the tune tweaked sooner rather than later, you wash those rings down enough with fuel on break in, and your gonna have major blow-by issues until you rebuild it.
Yep, Caleb at Fastlane sent me over an updated tune that leaned it out a bit. Runs like a top now.
Waterstradt is offline   Reply With Quote
Old 09-13-2015, 06:49 AM   #48
Blk Death
Speed of dumb
 
Blk Death's Avatar
 
Join Date: Oct 2003
Location: McLeansville
Posts: 5,400
Blk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this placeBlk Death is without a doubt too mature for this place
Quote:
Originally Posted by Waterstradt View Post
Yep, Caleb at Fastlane sent me over an updated tune that leaned it out a bit. Runs like a top now.
Awesome. Super clean build and its gonna make some power!!
__________________
"I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes, if you fuck with me, I'll kill you all"

General James Mattis
Blk Death is offline   Reply With Quote
Old 09-17-2015, 06:15 AM   #49
Waterstradt
Registered User
 
Join Date: Jan 2015
Location: Durham, NC
Posts: 53
Waterstradt might have posted something useful at one timeWaterstradt might have posted something useful at one time
Quote:
Originally Posted by brian97cobra View Post
the noise... ummm maybe exhaust pipe hitting trans ?

I have no clue but the suspense is killing me!
Ended up being the metal evap line that runs along the same route and the fuel line and rear brake lines. It had popped out of the plastic retainer and was making contact with the drive shaft. Whoops! I popped it back in the retainer and put a few heavy duty cable ties on it to make sure it doesn't pop out again.

I was able to get an alignment last weekend. I took it to Firestone since I have the lifetime alignment from them. The alignment tech was a cranky old man who refused to do the alignment since the car's suspension was modified. He went and cried to the manager and the manager told me that the lifetime certificate was technically void since I modded the car. Only problem is that they SOLD me the lifetime certificate while the car had all these parts on it and they have even aligned the car 3-4 times already.

Long story short, they aligned the car and I kept my certificate, but I have a feeling that either A) the alignment is crappy or B) I will need some new steering components. The steering isn't very responsive and really takes some effort to make intentional movements. I think I'll take it to a different Firestone and let them try to align it before I throw more parts at it.



I've put about 300 miles on the car this week, trying to drive it everywhere at every chance I get. I'm scheduled for the tune tomorrow so I'm hoping to put at least another 100 on it and change the oil before then. I do have a pesky oil leak (not the oil dipstick tube this time) that is resulting in oil collecting on the front sway bar. I THINK it was coming from the AN fitting that connects the scavenge pump line to the oil pan bung. I took it apart and hit it with some fresh PTFE paste and snugged it back up last night.

Another close call I had was that the labeling stickers that came on the Turbosmart eboost2 solenoids were put on backwards. This results in me hooking up the boost reference lines incorrectly. I discovered this while giving all the lines a once over and noticed that the labeling stickers on the solenoids did not match the casting marks on the solenoid. I contacted Turbosmart and they confirmed that the stickers were indeed on backwards. I'm not sure what the impact to the car would have been if I had thrown the thing on the dyno like that, but I like to think that I dodged a big bullet.

Other than the pesky oil leak, the car feels great! I've been messing around with some low boost (<5psi) and the thing just wants to run! The dual BOVs on the intercooler sound great. I just need some time to figure out how to work the damn eboost2, it isn't very intuitive or user friendly.

Haven't put the front end back on yet, I'm wanting to make sure that I have resolved all the leaks and other issues before I bolt it on. I've gotten a lot of strange looks driving around like this.

See you Fastlane folks tomorrow AM for the dyno tune!!!


Last edited by Waterstradt; 09-17-2015 at 06:19 AM..
Waterstradt is offline   Reply With Quote
Old 02-24-2017, 07:38 AM   #50
TooFast98Cobra
Registered User
 
TooFast98Cobra's Avatar
 
Join Date: Jul 2010
Location: Pittsburgh, PA
Posts: 372
TooFast98Cobra must be letting Dr. Rockwell use their screen name
What did this baby end up putting down bump?
__________________
TooFast98Cobra is offline   Reply With Quote
Reply

Tags
cha bling!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
All graphics and text no matter how childish and offensive are the property of HorsepowerJunkies.com. Do not use or recreate without permission.
 

Advertisement

 


...